RequirementsΒΆ

Arcella has been designed to have as few requriements as possible, which means that it can be used on most of the Web hosting providers. All you need is:

  • Webserver (Apache, Nginx, LiteSpeed, IIS, etc.) with PHP 5.6 or higher
  • MySQL version 5.6 or higher